Contact Moveworks Support                                                                                                         
Intermittent failure messages while submitting requests through the bot
Incident Report for Moveworks
Resolved
This incident has been isolated to be an intermittent benign error message which does not impact any of the dependent functionalities. The error message will be addressed in the upcoming release (ETA - 9/30 4 PM PST).
Posted Sep 29, 2022 - 22:32 UTC
Update
We are continuing to investigate this issue. We have confirmed that the request submissions are successful. However, the error message would be misleading to some users.
Posted Sep 29, 2022 - 21:47 UTC
Investigating
We are investigating an issue where some users are receiving an error message "An error occurred while submitting draft" after submitting a request even though it succeeded.
Posted Sep 29, 2022 - 21:03 UTC
This incident affected: Access Skills (Account Access, Group Access) and Smart Forms, Concierge.