Contact Moveworks Support                                                                                                         
Some users receiving bot notifications in incorrect language
Incident Report for Moveworks
Resolved
This incident has been resolved as of 12:45 PM PST.
Posted Dec 01, 2022 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 20:06 UTC
Investigating
We are currently investigating an issue where some users are receiving bot notifications in Portuguese even though their preferred language is different.
Posted Dec 01, 2022 - 19:36 UTC
This incident affected: Multilingual Support (MLS).