Contact Moveworks Support                                                                                                         

Employee Experience Insights degradation & issues accessing the links in the bot messages

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 18:48 UTC

Update

The issue appears to be fixed now. We are continuing to monitor for any additional issues.
Posted Mar 23, 2023 - 18:36 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Mar 23, 2023 - 17:53 UTC

Investigating

We are currently investigating an issue where some users are unable to access the URL links in the bot messages and also experiencing issues accessing the Employee Experience Insights dashboard.
Posted Mar 23, 2023 - 17:03 UTC
This incident affected: Access Skills (Account Access) and Answers, Concierge, Employee Experience Insights.