Contact Moveworks Support                                                                                                         

Intermittent JIRA related Failures in Moveworks AI Assistant

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 15:35 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2025 - 05:24 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Jun 11, 2025 - 01:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2025 - 23:20 UTC

Identified

We have identified an issue affecting JIRA customers, where users may receive intermittent failure messages from the AI Assistant. These failures occur when the AI Assistant encounters a problem while attempting to fetch a ticket from JIRA. This issue could impact multiple features, including software access, concierge, channel resolver, and account access.

Currently, the issue appears to be external, but our team is actively working to mitigate its impact from our end. We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will keep you updated as we make progress.
Posted Jun 10, 2025 - 22:15 UTC
This incident affected: Access Skills (Account Access, Software Access) and Concierge, Channel Resolver.