Contact Moveworks Support                                                                                                         
On-premise agent dependent skills degraded
Incident Report for Moveworks
Resolved
This incident has been resolved as of 12:30 PM PST.

Duration: 9:55 AM PST - 12:30 PM PST
Posted Mar 30, 2023 - 19:45 UTC
Investigating
We are currently investigating an issue where users are encountering failures while using the skills ( Access Account, Group Access. Access Software, Triage , Ticket notifications etc) that are dependent on on-premise agents.
Posted Mar 30, 2023 - 19:19 UTC
This incident affected: Access Skills (Account Access, Group Access, Software Access) and Concierge, Triage.