Contact Moveworks Support                                                                                                         
Default Icon Displays in Microsoft Teams Web App and New Teams Desktop Client instead of Bot Avatar
Incident Report for Moveworks
Update
Microsoft Teams' fix deployment has been delayed past the initial 8/22 ETA. Please refer to the published Microsoft ICM and communication for more details on when the fix will be available.
Posted Aug 30, 2024 - 19:08 UTC
Update
Microsoft has informed us that the fix is being rolled out and should be available by Aug 22.
Posted Aug 06, 2024 - 21:39 UTC
Identified
Some users may see a default icon in the Microsoft Teams Web app and the New Desktop client instead of the expected Bot Avatar, however, the bot will continue to function as expected.

Microsoft has identified a recent feature release that was not fully implemented into the service. They've included that feature in the upcoming deployment which they expect will alleviate impact.

The Teams deployment is expected to alleviate impact on August 5th, 2024. For more details, Teams administrators can review the Microsoft Service Health Issue Advisory TM810917 in the Microsoft 365 Admin Center.
Posted Jul 12, 2024 - 16:00 UTC
This incident affects: Enterprise Messaging Integrations (Microsoft Teams).