Contact Moveworks Support                                                                                                         

ServiceNow KB Articles / Forms Inaccessible in Moveworks AI Assistant

Incident Report for Moveworks

Resolved

We're pleased to inform you that the issue affecting access to Service Now Knowledge articles or forms through the Moveworks AI Assistant has been resolved.

We appreciate your patience and understanding during this time. If you continue to experience any issues, please reach out to our support team.
Posted Aug 20, 2025 - 20:13 UTC

Identified

We've identified an issue where some users are unable to access ServiceNow Knowledge articles or Forms through the Moveworks AI Assistant. We're sorry for the inconvenience and are working to fix it.

Thank you for your patience!
Posted Aug 20, 2025 - 19:05 UTC
This incident affected: Answers.