Contact Moveworks Support                                                                                                         

Events degradation

Incident Report for Moveworks

Resolved

This incident has been resolved as of 1 PM PST.
Posted Dec 06, 2024 - 21:05 UTC

Identified

We are investigating an issue where the events API messages are getting delivered but not returning a successful response and often returning an error " Error while copying content to a stream". We are actively working on addressing the issue and sincerely apologize for any inconvenience caused.
Posted Dec 06, 2024 - 20:32 UTC
This incident affected: Creator Studio (Events Workspace).