Contact Moveworks Support                                                                                                         

Issue with File Uploads in Microsoft Teams via Moveworks AI Assistant

Incident Report for Moveworks

Identified

We have identified an issue where Microsoft Teams customers are unable to upload files via the Moveworks AI Assistant, preventing the use of the Brief Me (Limited Preview) feature and degrading the Message Brokering and Ticketing Capabilities.

There is a manifest.json file that outlines the scopes of our Moveworks AI Assistant within Microsoft Teams. Historically, the "supportsFiles": false setting in the manifest.json file, which outlines the scopes of our Moveworks AI Assistant within Microsoft Teams, was not enforced by Microsoft, allowing file uploads to occur. We have got confirmation that Microsoft made a change this week to now require this field to be set to ‘true’ in the manifest.json file, causing the file upload capability to fail.

If you are impacted by this issue, please work with your account team to update the manifest file to resolve the issue. We apologize for any inconvenience this may cause and appreciate your understanding and cooperation.
Posted Feb 21, 2025 - 01:32 UTC
This incident affects: Enterprise Messaging Integrations (Microsoft Teams).