Contact Moveworks Support                                                                                                         

Agent Studio Degradation

Incident Report for Moveworks

Resolved

This incident has been resolved. Thanks again for your patience.
Posted Oct 30, 2025 - 16:57 UTC

Identified

We’re currently rolling out a fix for the issue, thank you for your patience while we restore the functionality.
Posted Oct 30, 2025 - 16:40 UTC

Investigating

We are currently experiencing an issue in the Agent Studio where Event Triggered Paths are triggering correctly but the associated Path buttons are not appearing in chat. Our team is investigating the root cause and working to restore the functionality as quickly as possible. We will provide further updates shortly and appreciate your patience as we resolve this.
Posted Oct 30, 2025 - 16:09 UTC
This incident affected: Creator Studio (Paths Workspace, Events Workspace).