Contact Moveworks Support                                                                                                         

Events triggered Paths in Agent Studio - Classic (Creator Studio) are not functioning.

Incident Report for Moveworks

Resolved

This incident has been resolved. Events Triggered Paths are functioning as usual as of 10:11 AM PT.
Posted May 19, 2025 - 17:39 UTC

Identified

We are currently aware of an issue where the Events Triggered Paths in Agent Studio – Classic (Creator Studio) are not functioning as expected. Our team has identified the root cause and is actively working on a resolution.

We appreciate your patience and will keep you informed with regular updates as we progress toward a fix.

We sincerely apologise for any inconvenience this may have caused.
Posted May 19, 2025 - 16:35 UTC
This incident affected: Creator Studio (Paths Workspace, Events Workspace).