Contact Moveworks Support                                                                                                         

Microsoft Teams Bot Degradation

Incident Report for Moveworks

Resolved

We've reported the issue to Microsoft who has been able to identify and resolve the issue. For more details on the issue, please reach out to Microsoft.
Posted Jun 05, 2024 - 22:03 UTC

Investigating

We're investigating an intermittent issue affecting traffic to and from users on Teams bots. Users may receive a "Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks" response from the bot if affected.
Posted Jun 05, 2024 - 16:22 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).