Contact Moveworks Support                                                                                                         

Intermittent Ticket Submission Failures

Incident Report for Moveworks

Resolved

Our engineering team has deployed a hot fix to resolve the issue affecting ticket submissions. The incident should now be resolved. We appreciate your patience and apologize for the inconvenience.
Posted Dec 31, 2025 - 02:00 UTC

Identified

We have identified an issue that is impacting some customers during ticket creation: although tickets are being created successfully, the process is failing when we attempt to fetch the ticket, resulting in the error “Unsupported Ticket type for reference ID …” and preventing the submission from completing. We apologize for the inconvenience this is causing, and our team is actively working on a fix to restore normal ticketing functionality as quickly as possible.

Impacted Regions: US, EU, CA, AU
Posted Dec 30, 2025 - 21:35 UTC
This incident affected: Concierge.