Contact Moveworks Support                                                                                                         
Ticket lookups failures in Copilot
Incident Report for Moveworks
Resolved
We are pleased to inform you that this incident has been resolved. Users should now be able to look up tickets as expected.

Should you encounter any further issues, we recommend trying a few different queries before attempting to look up the ticket again.

Your experience is important to us, and we appreciate your patience and understanding during this time. If the problem persists or you need further assistance, please do not hesitate to reach out to our support team.
Posted Aug 02, 2024 - 18:45 UTC
Investigating
We are currently investigating an issue where some users may experience difficulties in looking up tickets within Copilot. Rest assured, our team is working diligently to identify and resolve this problem as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience while we work towards a solution
Posted Aug 02, 2024 - 18:14 UTC
This incident affected: Concierge.