We are pleased to inform you that the Microsoft team has successfully implemented a fix to address this issue. We appreciate your patience and understanding while we worked closely with Microsoft towards a resolution. Should you have any further questions or require additional assistance, please do not hesitate to reach out to our support team.
Posted Jun 19, 2024 - 13:57 UTC
Investigating
We are currently investigating reports of an issue affecting some users when clicking buttons that open a pop-up window within the Moveworks bot on Microsoft Teams. Users encountering this problem may see an error message stating, "There was a problem reaching this app." At this time, it appears that not all users and/or organizations are impacted, suggesting a selective occurrence.
We want to reassure our users that we are actively collecting details and have shared our findings with Microsoft for further investigation.
In the meantime, we recommend that affected organizations file a support ticket directly with Microsoft to expedite resolution. We apologize for any inconvenience caused and appreciate your patience as we work toward a solution.
We will continue to provide updates as we gather more information. Thank you for your understanding.
Posted Jun 13, 2024 - 22:50 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).