Contact Moveworks Support                                                                                                         
Users unable to access sharepoint articles via bot
Incident Report for Moveworks
Resolved
The incident impacting access to SharePoint articles via the bot has been resolved. Your patience throughout this process was sincerely appreciated.
Posted Jan 11, 2024 - 16:33 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. Thank you for your understanding and patience during this time.
Posted Jan 11, 2024 - 01:31 UTC
Identified
We've identified that the outage was caused by an issue with SharePoint Online integrations through the Microsoft Graph API. Rest assured, we've pinpointed the cause and are working expeditiously to implement a fix. We appreciate your patience and understanding. Look out for more updates soon.
Posted Jan 10, 2024 - 23:02 UTC
Investigating
We are currently investigating an issue where some users are unable to access SharePoint articles through the bot. We understand the inconvenience this may cause and we appreciate your patience while we work on a resolution.
Posted Jan 10, 2024 - 22:26 UTC
This incident affected: Answers.