Contact Moveworks Support                                                                                                         
Form ingestion failures from ServiceNow
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 00:31 UTC
Update
We're still in the process of rolling out the fix. Appreciate your continued patience.
Posted Jul 22, 2024 - 22:23 UTC
Identified
We've identified a solution for the issue and are currently in the process of implementing the fix. We appreciate your continued patience as we work to resolve this issue.
Posted Jul 22, 2024 - 17:41 UTC
Investigating
We're currently investigating an issue impacting form ingestion from ServiceNow. Due to this issue, the most recent updates to ServiceNow forms might not be reflected in the bot. Our team has identified the root cause and is actively working towards a resolution. We value your patience and understanding while we address this matter. Please stay tuned for upcoming updates.
Posted Jul 22, 2024 - 16:47 UTC
This incident affected: Smart Forms.