Contact Moveworks Support                                                                                                         

Entity recognition degradation

Incident Report for Moveworks

Resolved

A fix was deployed at 11:57am PT, and monitoring has indicated the degradation has been resolved.
Posted Apr 24, 2025 - 19:38 UTC

Identified

We have identified an issue that is causing degraded performance in bot recognition of common entities in user utterances and tickets. The issue may degrade performance of Software Access and Employee Experience Insights. Our team has identified the issue and a fix is being implemented.

We appreciate your patience and understanding as we work towards a swift resolution.
Posted Apr 24, 2025 - 18:59 UTC
This incident affected: Access Skills (Software Access) and Employee Experience Insights.