Contact Moveworks Support                                                                                                         
Ticketing operations via bot failing for Freshservice customers
Incident Report for Moveworks
Resolved
We have identified that the root cause of the issue is a permissions shortfall, notably the missing "Send Reply to a Ticket" permission under "View Tickets" for the Moveworks Admin role within Freshservice. Should you be experiencing this problem, we encourage you to consult our Freshservice Access Requirements documentation at https://help.moveworks.com/docs/freshservice-access-requirements#create-custom-moveworks-admin-role for guidance on updating the necessary permissions.

Furthermore, for those affected by this issue, your Customer Success team will proactively contact you with detailed resolution steps. If you require further assistance, please do not hesitate to get in touch with our support team.
Posted Aug 23, 2024 - 23:33 UTC
Update
We have verified that the issue specifically affects Freshservice integrations, occurring while performing ticketing operations via the bot that involve the addition of public comments. We appreciate your patience as we continue to investigate the issue.
Posted Aug 23, 2024 - 22:52 UTC
Investigating
We have identified an issue affecting our Freshservice customers, who are experiencing difficulties with ticketing operations through the bot. We apologize for any inconvenience this may cause and want to assure you that we are actively working to resolve the issue.
Posted Aug 23, 2024 - 21:54 UTC
This incident affected: Concierge.