Contact Moveworks Support                                                                                                         

File and KB Article Deletion Issues

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 15:16 UTC

Monitoring

We have deployed a fix, and new incremental deletes should now proceed without any issues. We are currently working to address any deletions that were previously impacted. Thank you for your continued patience.
Posted Jul 15, 2025 - 06:24 UTC

Update

We have initiated a fix to resolve the issue with File and KB Article deletions. We will provide further updates as they become available. Thank you for your patience.
Posted Jul 15, 2025 - 00:58 UTC

Identified

We have identified an issue where File and Knowledge Base Article deletions are not functioning as expected. Our team is actively working to resolve this issue. We appreciate your patience and apologize for any inconvenience this may cause. Thank you for your understanding.

Impacted Regions: All
Posted Jul 14, 2025 - 22:42 UTC
This incident affected: Answers.