Contact Moveworks Support                                                                                                         

Moveworks AI Assistant Failures

Incident Report for Moveworks

Resolved

We are pleased to inform you that the issue affecting interactions with the Moveworks AI Assistant has been fully resolved. We apologize for any inconvenience caused and appreciate your patience and understanding throughout the process.
Thank you for your continued support.
Posted Sep 04, 2025 - 17:37 UTC

Monitoring

We have implemented a fix for the issue affecting interactions with the Moveworks AI Assistant and are observing improvements. Our team will continue to monitor the situation to ensure stability and performance. We appreciate your patience and understanding during this time. Thank you for bearing with us.
Posted Sep 04, 2025 - 17:00 UTC

Investigating

We are currently investigating an issue affecting some users who are encountering failures or receiving slow responses while interacting with the Moveworks AI Assistant. Our team is actively working to resolve the problem and restore full functionality as quickly as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We will provide updates as more information becomes available.
Posted Sep 04, 2025 - 16:46 UTC
This incident affected: Moveworks AI Assistant.