Contact Moveworks Support                                                                                                         

Creator studio and Moveworks Setup failures

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Aug 22, 2024 - 21:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 20:04 UTC

Identified

We have identified an issue that is causing failures when attempting to make modifications within the Creator Studio and Moveworks Setup Configurations. We sincerely apologize for any inconvenience this may cause and want to assure you that we are actively working to resolve the issue as quickly as possible.
Posted Aug 22, 2024 - 19:54 UTC
This incident affected: Creator Studio (Paths Workspace, Queries Workspace, Events Workspace) and My Moveworks Portal (Moveworks Setup).