Contact Moveworks Support                                                                                                         

Knowledge Base Article Deletion Issues

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 17:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 09, 2025 - 20:47 UTC

Monitoring

We've implemented a fix and are actively monitoring the results. Thank you for your patience and understanding.
Posted Jul 09, 2025 - 01:12 UTC

Update

Our team is actively working to resolve the issue, and we appreciate your understanding as we work towards a solution. We will provide another update as soon as we have more information
Posted Jul 08, 2025 - 21:33 UTC

Identified

We are currently addressing an issue where the deletion of Knowledge Base articles is not taking effect as intended. As a result, customers may observe duplicated and outdated article entries in the Moveworks Setup or AI assistant. Our team is actively working on a fix for this issue. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this.
Posted Jul 08, 2025 - 17:50 UTC
This incident affected: Answers.