A fix has been implemented and we are monitoring the results. This issue may have impacted product areas like Concierge/Ticketing, Channel Resolver, Approvals, Creator Studio, and others. We sincerely apologize for any inconvenience this may have caused and appreciate your understanding and patience during this time.
Posted Jun 23, 2025 - 18:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2025 - 18:22 UTC
Update
We are actively working on a fix and appreciate your continued patience and understanding as we resolve this issue.
Posted Jun 23, 2025 - 18:18 UTC
Identified
We've identified an issue where Moveworks On-Prem agents aren't working as expected. We're actively investigating and will share more details as soon as we have more information. We appreciate your patience and understanding as we work to resolve this.
Impacted Regions: US, CA, EU, AU
Posted Jun 23, 2025 - 17:29 UTC
This incident affected: Access Skills (Account Access), Creator Studio (Paths Workspace, Queries Workspace, Events Workspace, Plugins Workspace), and Enterprise Approvals, Concierge, Channel Resolver.