Contact Moveworks Support                                                                                                         

Delayed Responses from Moveworks AI Assistant on Slack

Incident Report for Moveworks

Resolved

Slack has confirmed the restoration of full functionality to all affected features, including messages and other API-related services that were impacting the Moveworks AI Assistant on Slack.

If you're still experiencing any issues, please reload Slack using Command + Shift + R (Mac) or Ctrl + Shift + R (Windows/Linux).
For more details, please visit: https://slack-status.com/2025-02-26

Thank you for your patience.
Posted Feb 27, 2025 - 01:54 UTC

Update

Please refer slack status page (https://slack-status.com/2025-02-26) for latest updates
Posted Feb 26, 2025 - 16:17 UTC

Investigating

We've received reports that customers using Slack are experiencing delays in receiving responses from the Moveworks AI Assistant. The issue appears to be related to Slack and is currently under investigation.

For more details and updates, please visit: https://slack-status.com/2025-02-26

We apologize for any inconvenience this may cause and appreciate your patience as we work towards a resolution.
Posted Feb 26, 2025 - 16:12 UTC
This incident affected: Enterprise Messaging Integrations (Slack Messaging, Slack Apps/Integrations/APIs).