Contact Moveworks Support                                                                                                         
Webex Send and Read Messages API Degredation
Incident Report for Moveworks
Resolved
The Webex team has completed remediation activities and services are now restored.
Posted Oct 27, 2023 - 00:52 UTC
Identified
Webex has reported a degradation to the send and read message APIs that are leveraged by Moveworks for bot operation in Webex. As a result, for all customers using the Webex chat platform, users may experience delayed response or no response from the bot.

For the more details and the latest status please refer to Webex's incident report page:
https://status.webex.com/commercial/status?lang=en_US
Posted Oct 27, 2023 - 00:18 UTC
This incident affected: Enterprise Messaging Integrations (Cisco Webex Teams).