Contact Moveworks Support                                                                                                         
Moveworks Copilot Outage
Incident Report for Moveworks
Resolved
We're delighted to let you know that the issue with the Moveworks Copilot Bot has been fully resolved as of 12:12 PM PST, following the successful restoration of the related services at 11:30 AM PST. We thank you for your patience and understanding during this outage and are happy to confirm there will be no further interruptions.
Posted Feb 22, 2024 - 20:36 UTC
Monitoring
We're pleased to inform you that positive changes have been made in efforts to resolve the issue affecting the Moveworks Copilot Bot. We're seeing improvements as a result of these changes. We'll keep you updated on further developments.
Posted Feb 22, 2024 - 20:23 UTC
Update
We're still working hard to fix the issue with the Moveworks Copilot Bot. Our team is focused on finding a solution. Meanwhile, you can use the fully operational Classic Bot. Thanks for your patience and understanding. We'll continue to share updates as we make progress.
Posted Feb 22, 2024 - 19:41 UTC
Identified
The underlying cause of the issue affecting the Moveworks Copilot Bot has been identified. We are now in the process of rectifying the problem. In the meantime, the Classic Bot remains operational for your use. More updates will follow as we make more headway. We appreciate your ongoing patience.
Posted Feb 22, 2024 - 19:01 UTC
Investigating
We've identified an issue with the Moveworks Copilot Bot not providing responses for some users. Meanwhile, our Classic Bot remains fully operational. Our team is actively working to fix this issue. We understand the inconvenience this may cause and appreciate your patience. Updates will follow as we progress towards a resolution. Your understanding and continued support is greatly appreciated.
Posted Feb 22, 2024 - 18:29 UTC
This incident affected: Next-Generation Copilot.