Notification Delays via AI Assistant

Incident Report for Moveworks

Resolved

This incident has been resolved. Thanks again for you patience and understanding.
Posted Jan 28, 2026 - 20:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 18:14 UTC

Investigating

We are currently investigating an issue where some users may be experiencing delays in notifications through the AI Assistant. This may impact ticketing, triage, employee comms, and other notifications.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience.

We will provide updates as more information becomes available.

Thank you for your understanding.
Posted Jan 28, 2026 - 16:19 UTC
This incident affected: Concierge, Triage, and Employee Communications.