Contact Moveworks Support                                                                                                         
Ticket polling failure affecting multiple skills
Incident Report for Moveworks
Resolved
We want to inform you that the ticket polling related issue that we experienced has been resolved and all skills are now operational. We apologize for any inconvenience this may have caused. We strive to provide our customers with high levels of service and will continue to monitor the systems closely and make sure that everything remains up and running.
Posted May 15, 2023 - 12:24 UTC
Investigating
We have noticed some additional failures and we are investigating them. We will provide an update here as soon as we have more information on the failures.
Posted May 15, 2023 - 10:41 UTC
Update
As mentioned earlier, we are no longer noticing any failures, skills should be operational as usual. We will continue to monitor this for some more time.
Posted May 15, 2023 - 09:34 UTC
Update
We are no longer noticing any failures, skills should be operational as usual. We will continue to monitor this for some more time.
Posted May 15, 2023 - 08:59 UTC
Update
We are continuing to monitor this.
Posted May 15, 2023 - 08:19 UTC
Monitoring
We have identified the issue and have put a fix in place. We are continuing to monitor this before confirming the resolution.
Posted May 15, 2023 - 07:11 UTC
Update
We’re still actively investigating this issue. We’ll provide another update as soon as we have more information to share.
Posted May 15, 2023 - 06:45 UTC
Investigating
We are currently investigating an intermittent issue with ticket polling services that is causing failures to detect new and updated tickets, this is preventing the bot from taking action on tickets for ticket interception, triage, and concierge update notifications.
Posted May 15, 2023 - 06:11 UTC
This incident affected: Access Skills (Group Access, Software Access) and Smart Forms, Answers, Concierge, Triage.