Contact Moveworks Support                                                                                                         

Knowledge Article Ingestion Degradation

Incident Report for Moveworks

Resolved

This incident has been resolved as of 7:20 PM PST.
Posted Mar 27, 2025 - 04:57 UTC

Identified

We have identified an ongoing failure with the knowledge ingestion process. As a result, updates or new knowledge articles published since 3/24 approximately 11 AM PST may not be reflected in your AI Assistant. Our team is working diligently to resolve this issue and appreciates your patience as we work through this.
Posted Mar 26, 2025 - 22:24 UTC
This incident affected: Answers.