Embedded AI Assistant Degradation

Incident Report for Moveworks

Resolved

We are pleased to confirm that the issue causing the Moveworks AI Assistant to not load on web pages has been fully resolved.
We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Apr 22, 2026 - 17:44 UTC

Identified

We have identified the issue and are currently pushing a fix. We will monitor closely and provide a further update once confirmed resolved. We appreciate your patience.
Posted Apr 22, 2026 - 17:07 UTC

Investigating

We are actively investigating an issue where some users are not seeing the Moveworks Embedded AI Assistant loading on their employee service portals or intranet sites. We appreciate your patience and will provide updates as our investigation progresses.
Posted Apr 22, 2026 - 16:43 UTC
This incident affected: Enterprise Messaging Integrations (Embedded AI Assistant).