Contact Moveworks Support                                                                                                         

Degradation of Ticketing Actions on JIRA Service Desk

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 02:12 UTC

Monitoring

We have implemented a fix to mitigate the impact of the change and are currently monitoring the results.
Posted Mar 11, 2025 - 15:46 UTC

Identified

We've learned that customers using JIRA service desk are experiencing failures while performing ticketing related actions including triage. Upon investigation, we have confirmed that these issues are related to a recent update in JIRA, where API calls with a body are being rejected by AWS CloudFront. You can find more details on the Atlassian community page here - https://community.atlassian.com/forums/Atlassian-Platform-articles/Jira-Confluence-Cloud-APIs-return-403-Error-The-request-could/ba-p/2928153.

Our engineering team is actively working on implementing a fix to mitigate the impact of this change. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Mar 07, 2025 - 14:18 UTC
This incident affected: Concierge and Triage.