Contact Moveworks Support                                                                                                         

Slight increase in error rate affecting multiple functionalities

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted May 02, 2024 - 18:59 UTC

Investigating

We have identified a slight increase in the error rate, which may impact approvals, ticketing operations, and potentially other functionalities. Our technical team is actively working to resolve this issue as swiftly as possible to minimize any inconvenience.
We appreciate your patience and understanding during this time and will keep you updated on our progress.
Posted May 02, 2024 - 17:59 UTC
This incident affected: Access Skills (Software Access) and Enterprise Approvals, Concierge, Moveworks AI Assistant.