The incident has been successfully resolved. Thank you for your patience and understanding throughout.
Posted Sep 11, 2025 - 12:40 UTC
Update
We have identified an additional issue affecting some customers, which continued to impact Jira ticketing related features. We have implemented a fix to resolve this new issue as well. We will continue to monitor the situation to ensure stability. Thank you for your continued patience and understanding.
Posted Sep 08, 2025 - 14:15 UTC
Update
The issue has been resolved for the majority of affected customers, and we are continuing to monitor the situation. Thank you for your continued patience and understanding.
Posted Sep 05, 2025 - 13:24 UTC
Update
We are continuing to monitor for any further issues. We will keep you posted on the progress. We appreciate your cooperation and patience in the meantime.
Posted Sep 02, 2025 - 11:24 UTC
Monitoring
A fix has been implemented, and we are currently monitoring the results. We will provide further updates as progress continues.
Posted Sep 01, 2025 - 13:40 UTC
Update
Our engineering team is continuing to work on a fix for the issues.
We will post another update as soon as more information is available. We appreciate your continued patience.
Posted Aug 29, 2025 - 19:41 UTC
Update
We are actively working on a solution for this issue. Thank you for your patience.
Posted Aug 28, 2025 - 21:50 UTC
Identified
We are currently experiencing an issue with the JIRA integration, where users may encounter failures or not receive confirmations or notifications related to ticketing actions. Our team is actively working to resolve this problem and restore full functionality as quickly as possible. We apologize for any inconvenience and greatly appreciate your patience and understanding during this time.