Contact Moveworks Support                                                                                                         

Copilot Failures Due to Microsoft Azure OpenAI Endpoint Degradation

Incident Report for Moveworks

Resolved

We have received confirmation from Microsoft Azure support that this incident was resolved as of 4:30 AM PST.
Posted Feb 10, 2025 - 17:32 UTC

Identified

We have identified an issue where Copilot is failing for some users with the error message: "Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks." This is due to degradation in the Microsoft Azure OpenAI endpoints. Users may experience intermittent failures and delays when using Copilot. Our team is actively monitoring the situation and are working with our partners at Microsoft to expedite the resolution. We sincerely apologize for any inconvenience caused by this issue and appreciate your patience and understanding.
Posted Feb 10, 2025 - 13:49 UTC
This incident affected: Moveworks AI Assistant.