Contact Moveworks Support                                                                                                         

Issue with AI Assistant Responses on Microsoft Teams

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 21:17 UTC

Monitoring

A fix has been implemented by the Microsoft team and we are monitoring the results.
Posted Jul 15, 2025 - 20:00 UTC

Identified

We are actively working with Microsoft to resolve this issue. We appreciate your patience.

Affected Regions: US, CA , EU
Posted Jul 15, 2025 - 18:21 UTC

Investigating

Some customers using Microsoft Teams as their chat platform are currently receiving the following message from the AI Assistant:

"Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks!"

Our team is actively investigating the issue and working closely with Microsoft to identify and resolve the root cause.

We sincerely apologize for the inconvenience caused and appreciate your patience as we work to restore full functionality.
Posted Jul 15, 2025 - 11:22 UTC
This incident affected: Enterprise Messaging Integrations (Microsoft Teams).