Contact Moveworks Support                                                                                                         

Forms Ingestion Degradation

Incident Report for Moveworks

Resolved

This incident has been resolved.
We appreciate your patience and cooperation while we worked to resolve this matter.
Posted Oct 07, 2025 - 10:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 07, 2025 - 01:42 UTC

Identified

The root cause has been identified, and we are actively deploying a fix. We’ll share updates as soon as the resolution is confirmed.
Posted Oct 06, 2025 - 22:10 UTC

Investigating

We are currently investigating an issue affecting our form ingestion pipeline. As a result, some customers may notice that recent updates made to forms are not appearing in the AI Assistant.

We sincerely apologize for any inconvenience and are working diligently to identify the root cause. We will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 06, 2025 - 20:33 UTC
This incident affected: Smart Forms.