Contact Moveworks Support                                                                                                         

Moveworks AI Assistant Outage

Incident Report for Moveworks

Resolved

This incident has been resolved as of 6:58 AM PST.
Posted Aug 04, 2025 - 14:45 UTC

Monitoring

We have implemented a fix and have observed that the service is starting to recover. We are actively monitoring the situation to ensure stability. Thank you for your patience and understanding.
Posted Aug 04, 2025 - 14:12 UTC

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 13:50 UTC

Investigating

We experiencing an issue affecting all Moveworks AI assistant capabilities, causing temporary failures for some users. We sincerely apologize for any inconvenience caused due to this issue.

Affected Regions: US
Posted Aug 04, 2025 - 13:50 UTC
This incident affected: Moveworks AI Assistant.