Contact Moveworks Support                                                                                                         
Moveworks Copilot degradation due to OpenAI outage
Incident Report for Moveworks
Resolved
This incident has been resolved.

Duration: 16:08 PST - 17:49 PST
Impacted Regions: US, CA and AU
Posted Dec 05, 2024 - 02:36 UTC
Monitoring
As per the latest update from OpenAI the issue has been mitigated as of 17:49 PST. They are currently monitoring for any further issues.

Duration: 16:08 PST - 17:49 PST
Impacted Regions: US, CA and AU.
Posted Dec 05, 2024 - 02:14 UTC
Identified
We've detected an issue causing some users to experience degraded performance in Copilot, stemming from the current OpenAI outage https://status.openai.com/incidents/55qs3vq1m35z.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
Posted Dec 05, 2024 - 01:53 UTC
This incident affected: Next-Generation Copilot.