Contact Moveworks Support                                                                                                         

Jira Cloud Channel Resolver Ticket Syncing Degradation

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 04:19 UTC

Monitoring

We've identified the root cause of the issue and implemented a fix. We are currently monitoring the results.
Thanks for your patience.
Posted Jun 06, 2025 - 00:30 UTC

Investigating

We're currently investigating an issue affecting the Channel Resolver Ticket Syncing feature. Comments added in Jira tickets are not syncing to the corresponding Slack threads. However, syncing from Slack to Jira remains fully functional.

This issue is limited to Jira Cloud and does not impact Jira Server users.

Our team is actively investigating the issue and will share updates as soon as possible.
Posted Jun 05, 2025 - 22:12 UTC
This incident affected: Channel Resolver.