Permissions ingestion failing for Unily

Incident Report for Moveworks

Update

Unily has confirmed a fix is being packaged. Once it's available, customers will need to upgrade to the patched version. We encourage impacted customers to reach out to Unily directly, and we'll share more details as we have them.
Posted Jun 23, 2026 - 17:52 UTC

Identified

Permissions ingestion has been failing for Unily connectors. This is due to Unily deprecating their Permissions API, we are working with them to find a way forward. We will keep you posted on the progress. Until then, the newly added or updated permissions won't be ingested.

We sincerely apologise for the inconvenience caused.
Posted Jun 23, 2026 - 09:15 UTC
This incident affects: Connectors.