This incident has been resolved. We appreciate your patience and understanding throughout this period. Should you experience any further difficulties or have any concerns, please do not hesitate to contact our customer support team.
Posted May 21, 2024 - 16:32 UTC
Update
We are seeing improvements in the performance and confirmed that this issue is only impacting customers served by US data center.
Posted May 21, 2024 - 15:52 UTC
Investigating
We want to bring to your attention that we are currently investigating an issue affecting bot's performance. Some users may experience degraded performance, including potentially not receiving the expected results when interacting with the bot.
Please know that our team is working diligently to identify and rectify this issue as quickly as possible to restore optimal performance. We appreciate your patience and understanding as we work to address this issue.
Posted May 21, 2024 - 15:38 UTC
This incident affected: Smart Forms, Answers, and Next-Generation Copilot.