Contact Moveworks Support                                                                                                         
Moveworks for Web degradation
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 18:49 UTC
Identified
We've identified an issue where users are unable to interact with the web bots as expected. Our team is actively investigating this issue and we are working to resolve it as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.
We will provide updates as more information becomes available.
Posted Feb 16, 2024 - 18:01 UTC
This incident affected: Enterprise Messaging Integrations (Moveworks for Web).