Contact Moveworks Support                                                                                                         
Ticket processing degradation
Incident Report for Moveworks
Resolved
This incident has been resolved as of 10:55 AM PST.
Posted Nov 06, 2023 - 19:27 UTC
Identified
Our team has identified the cause of the issue and we are currently in the process of implementing a solution. We will keep you informed as we progress towards a resolution.
Posted Nov 06, 2023 - 18:51 UTC
Investigating
We are investigating an issue where some users are experiencing difficulties performing ticket-related actions through our bot. Our team is actively investigating this issue. We understand the inconvenience this may cause and appreciate your patience while we work towards a resolution. We will keep you updated with further details as they become available.
Posted Nov 06, 2023 - 18:09 UTC
This incident affected: Concierge.