Contact Moveworks Support                                                                                                         

Creator Studio paths use case failures

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 00:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 23:41 UTC

Update

We are actively working on implementing a fix. We appreciate your patience during this process.
Posted Oct 03, 2024 - 22:38 UTC

Identified

We have identified an issue where some users are experiencing failures when executing certain paths use cases that involves submission of a form. We have identified a solution and are actively working to implement the fix. We sincerely apologize for any inconvenience this issue may have caused.
Posted Oct 03, 2024 - 21:52 UTC
This incident affected: Creator Studio (Paths Workspace).