Contact Moveworks Support                                                                                                         
Group Access skill degradation
Incident Report for Moveworks
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 06:26 UTC
Monitoring
We have implemented a fix, and the skill is now operating as intended. We continue to closely monitor the system to promptly address any potential issues or failures.
Posted Nov 08, 2023 - 04:29 UTC
Investigating
We are currently investigating an issue where the requests related to creation or managing of groups are failing with an error "Sorry, this request is taking much longer than normal. I'll be available again shortly. Thanks!". We apologize for the inconvenience this may cause and appreciate your patience while we work towards a resolution.
Posted Nov 08, 2023 - 03:45 UTC
This incident affected: Access Skills (Group Access).