Contact Moveworks Support                                                                                                         
Answers & Forms Outage
Incident Report for Moveworks
Resolved
We have successfully addressed the issue, and users should now see the search function returning the answers and forms as expected. We appreciate your patience and understanding during this process.
Posted Jan 19, 2024 - 22:18 UTC
Investigating
We're currently tackling an issue where the bot isn't providing Knowledge articles, FAQs or forms in response to user queries. We apologize for any impact this may have and are acting swiftly to fix it. Please bear with us. We'll keep you posted on our progress.
Posted Jan 19, 2024 - 22:00 UTC
This incident affected: Smart Forms, Answers, and Next-Generation Copilot.