Contact Moveworks Support                                                                                                         

AI Assistant Insights overview page not displaying data

Incident Report for Moveworks

Resolved

The incident has been resolved. We apologise for any inconvenience this may have caused.
Posted May 16, 2025 - 07:49 UTC

Identified

We've currently identified an issue where the AI Assistant Insights Overview is not displaying any user interaction data for US region users.

Our engineering team has identified the root cause and is actively developing a fix. We appreciate your patience and will continue to provide updates as progress is made.
Posted May 16, 2025 - 06:54 UTC
This incident affected: AI Assistant Analytics (AI Assistant Insights).