Contact Moveworks Support                                                                                                         

Moveworks AI Assistant Creator Studio Path Failures

Incident Report for Moveworks

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 19:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 18:31 UTC

Identified

We have identified an issue where some users are receiving the error message: "Looks like I am having some trouble responding to you now. Please try again later - usually, I bounce back quickly" when interacting with specific buttons served by the AI Assistant. This issue specifically affects any Creator Studio Path containing multiple choice type slots with the "explicit questions" feature enabled. Our team has located the root cause of this problem and is actively working on a fix. We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as we make progress.
Posted Apr 08, 2025 - 17:37 UTC
This incident affected: Creator Studio (Paths Workspace).