Contact Moveworks Support                                                                                                         
Search degraded performance
Incident Report for Moveworks
Resolved
This incident has been resolved
Posted Feb 02, 2024 - 20:49 UTC
Investigating
We are currently investigating an issue where some users are experiencing difficulties in obtaining the expected answers or forms from the bot. We understand the inconvenience this may cause and appreciate your patience while we work towards resolving this issue.
We will keep you updated on the progress.
Posted Feb 02, 2024 - 20:36 UTC
This incident affected: Smart Forms and Answers.